Sign in to follow this  
Followers 0
flappy

First Ride On The Montesa

4 posts in this topic

Hi all, just been out for my first ride on the 4rt and what a totally amazing bike. I thought it was going to take me ages to get used to it after my Gas Gas but within 20 minutes it felt like i'd had it for years. One question I do have though is when the bike warmed up and the fan kicked in, it didn't stop running until I turned the engine off, is this normall or something I should look into. One thing I will say to anybody who is thinking about getting a 4rt and like me was told by many people that they don't grip, well I can tell you now they grip just as well as my gasser did if not better, in fact I had more trouble keeping the front wheel on the ground :)

Andy

Share this post


Link to post
Share on other sites

Good to hear your enjoying your 4RT, love mine. Concerning the fan, it should turn off after a short while and then turn on and off as required, worth investigating

Share this post


Link to post
Share on other sites

The fan should not be staying on all the time, I'd be checking the level of coolant in the radiator first and the ECT sensor maybe faulty/failed.

Share this post


Link to post
Share on other sites

Thanks guys, had a word with the dealer today about the fan and he said it's nothing to worry about as they do run hot but will settle down when it's run in, i'm still not convinced so will definitely be keeping an eye on it

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0