Don't want these Ads? Why not sign up as a Trials Central Supporter.

Sign in to follow this  
Followers 0
malcolm

2017 clutch

14 posts in this topic

When I pull the clutch lever it seems to feel solid after just pulling it in halfway. Sometimes it will release and operate as it should but then after pulling the lever a few more times it will feel solid again causing the clutch to drag. Does anybody know what this is?

Share this post


Link to post
Share on other sites

Don't want these Ads? Why not sign up as a Trials Central Supporter.

Had same issue some years ago on a new 280 , in our case it was the allen bolt loose  [the one with the oil feed

hole in it ] as it was a new bike took it back to the dealers and was fixed while we waited

 Hope this assists you

Share this post


Link to post
Share on other sites

Thanks Basil, not sure what bolt you mean - where is it located!

Share this post


Link to post
Share on other sites

The 1 Basil is on about is bottom of the clutch drum i think see pic

gas gas clutch.png

Share this post


Link to post
Share on other sites

Try revving bike while pulling clutch in. Sometimes this will wind it back in.Otherwise it's clutch cover of and a long socket to tighten up.No other dissasembly needed. Put bike on its side for this.

Share this post


Link to post
Share on other sites
1 hour ago, anotherfive said:

.Otherwise it's clutch cover of and a long socket to tighten up.No other dissasembly needed. Put bike on its side for this.

It has an allen cap head so you need a long allen type t bar or similar

Edited by oni nou

Share this post


Link to post
Share on other sites

 It also could be as simple as he has over adjusted the lever. No free play.

Share this post


Link to post
Share on other sites

Thanks all for advice. The lever has freeplay so it's not that. If it is the bolt that is loose should I put some threadlock on it.

 

Share this post


Link to post
Share on other sites

Had a gg where the bolt head had sheared and was just sitting there blocking the slave cylinder. Really lucky it didnt work itself out and cause damage. Do it ASAP!

Some people run without the bolt in place to no detriment of the bike. I prefer running with it.

Regarding thread lock, it probably wouldnt do any harm, just be careful not to block the bolts centre hole.

If youre doing this yourself, when you have the clutch cover off, remember to keep the water pump drive aligned and the kickstart shim in place. 10 minute job btw :)

Edited by faussy
1 person likes this

Share this post


Link to post
Share on other sites

Regarding threadlock:

Be careful with it, don't use too much and I would suggest using the "blue" vs the "red" (what we have in the States) .

The blue will allow for removal, whereas the red is almost permanent.  

The head on my bolt is not very thick so there is not much material for the Allen wrench to grab onto and could strip easily, I think it is a 3 mm or 4 mm

Share this post


Link to post
Share on other sites

Thanks zippy. Bolt was indeed loose and broken. Now removed. Pretty poor design with a potentially costly repair.

1 person likes this

Share this post


Link to post
Share on other sites

 Did anyone mention, this has to be a hollow bolt, it is the vent.

1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0