Jump to content

evansm

Noise

Recommended Posts

Hi all, i'm new to the Bultaco forum.

I have a 1973 91 model 250 Sherpa.

The bike starts fine, ticks over fine and runs very well at slow speeds.

when I get to approx 1/4 throtle opening I get what I can only discribe as a clacking noise.

It will rev through this with more throtle but once you back of the noise returns.

When riding between sections I find myself short shifting so that i don't ride in this rev range.

Any idea's?

Share this post


Link to post
Share on other sites
 

Does it do it in neutral?

Every engine has a spot where it tends to vibrate, usually it's when the engine starts to make its most power

If it does it in neutral, have someone make it do it and you can get all over the bike and look and listen for parts vibrating or rattling

Possible it happens at the transition circuit somewhere between the pilot and the needle

Does it do it worse or better with or without load etc?

Share this post


Link to post
Share on other sites
 
 

You don't say whether the noise occurs in neutral or only when you are riding the bike. If it occurs in neutral I would be looking at the primary chain/tensioner, as has been mentioned, or something loose - like the exhaust pipe or rear muffler. If it happens only when riding I would look at the rear chain, where it rubs on the top of the swinging arm and also the bottom frame tube underneath the swinging arm pivot.

Cheers Greg

Share this post


Link to post
Share on other sites
 

hi as said it could be the primary chain or the tensioner happend with 1 of my bikes didnt make the noise all the time mine was more of a pinging noise so i took the clutch case off turnd out to be the primary chain was worn so i put new 1 on nosie gone job done. there should be half a links play in the chain anymore than that then its worn unless the tensioner as broken theres a plastic wheel on the tensioner these somtimes get worn or broken causing the chain to be slack. hope this helps. cheers bondy.

Share this post


Link to post
Share on other sites
 

Thanks for the replies guys.

It doesn't seem to make the noise in neutral.

I have some pointers there to look at.

Cheers

Share this post


Link to post
Share on other sites
 

i put a long screwdriver on where a think the noise is coming from and listen throw the screwdriver. sounds silly but works i got this tip of bultaco uk years ago cheers bondy.

Edited by bondy

Share this post


Link to post
Share on other sites
 

hi as said it could be the primary chain or the tensioner happend with 1 of my bikes didnt make the noise all the time mine was more of a pinging noise so i took the clutch case off turnd out to be the primary chain was worn so i put new 1 on nosie gone job done. there should be half a links play in the chain anymore than that then its worn unless the tensioner as broken theres a plastic wheel on the tensioner these somtimes get worn or broken causing the chain to be slack. hope this helps. cheers bondy.

Can you explain please? I don't understand what you mean by half a links play...

Share this post


Link to post
Share on other sites
 

the tension on the primarry chain should be tight. by lifting the cain with your finger you shouldnt be abel to move it of the clutch sprocket more than half a link. hope this answers your question.

  • Like 1

Share this post


Link to post
Share on other sites
 

the tension on the primarry chain should be tight. by lifting the cain with your finger you shouldnt be abel to move it of the clutch sprocket more than half a link. hope this answers your question.

Yes it does :thumbup:

Share this post


Link to post
Share on other sites
 

Hi all, i'm new to the Bultaco forum.

I have a 1973 91 model 250 Sherpa.

The bike starts fine, ticks over fine and runs very well at slow speeds.

when I get to approx 1/4 throtle opening I get what I can only discribe as a clacking noise.

It will rev through this with more throtle but once you back of the noise returns.

When riding between sections I find myself short shifting so that i don't ride in this rev range.

Any idea's?

Loose flywheel?

Share this post


Link to post
Share on other sites
 

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...