Jump to content

Sign in to follow this  
schmorgas

Hot Start Aaaaarrrgghhhh!

Recommended Posts

Is it me..?!

Why oh why is it such a pain in the a*** to start the evo 4t when it's hot?

I love the bike, but my God it's testing my patience.

Am I the only one?

Any suggestions?

I try the hot start switch, I try without. I try with throttle and without. There is no pattern.

It wouldn't be so bad if I could leave it ticking over between sections, but neutral is as elusive as the global recovery!!!!

Share this post


Link to post
Share on other sites
 

 

Yes, every time. If the oil is new it's no problem. But as soon as it's run for three hours or so, it's nigh on impossible with the engine running.

Share this post


Link to post
Share on other sites
 

Schmorgas. What year is your 4T? Have you done the Hot Start Mod?

Share this post


Link to post
Share on other sites
 

ive got a 2011 300' best thing ive found is when hot or if ive stalled give it a handful of throttle as you kick it works every time for me.ps always in neutral

Share this post


Link to post
Share on other sites
 

I can't find neutral with my foot on my 4t, no biggy though, just left hand it and it's fine.

I had trouble kicking mine over and read something stupidly simple that just struck a chord with me. On a 4t you don't kick it over like a 2t, you push through it with a steady and constant push. Push it over rather than kicking it over! Sounds daft, but just aslight alteration with my technique and it's bang on everytime now.

If not, maybe a fuelling problem/plug problem??

I never have to use my hot start. Was out today and it was a scorcher, and never used choke, hotstart, or throttle all day on starts.

Share this post


Link to post
Share on other sites
 

It's a 2011 model year. I always have to left hand it into neutral, but as above, once the oil has been in a few hours it's elusive to say the least. So that leaves me killing the engine to walk the section, and it's hot start time!

What is the "Hot start mod'"?

And just what does the red hot start switch do. Lean it or what?

Many thanks for the responses.

Share this post


Link to post
Share on other sites
 

I have the 300 4T never normally have a problem with starting when hot but have found that if the bike has been on its side or stalled, a big handful (100% open) will start the bike first kick every time, I do not use the hot start plunger.

Share this post


Link to post
Share on other sites
 

I work with a lot of KTMs and they will stick the hot start open permanently if its not used regularly and maintained

Maybe yours is stuck open too?

Share this post


Link to post
Share on other sites
 
 

I work with a lot of KTMs and they will stick the hot start open permanently if its not used regularly and maintained

Maybe yours is stuck open too?

So if you don't use the hot start regularly and it's always shut, it will stick open?!

  • Like 1

Share this post


Link to post
Share on other sites
 

It's a 2011 model year. I always have to left hand it into neutral, but as above, once the oil has been in a few hours it's elusive to say the least. So that leaves me killing the engine to walk the section, and it's hot start time!

What is the "Hot start mod'"?

http://www.trialscen...-hot-start-mod/

And just what does the red hot start switch do. Lean it or what?

It´s leaning the mixture

Many thanks for the responses.

I think hot starting sometimes (usually after a stall) is difficult but this helps for me:

If the bike has been on its side the float chamber might be empty so move the petrol tap to "manual on" for a few seconds.

If the bike don´t start within 3-4 kicks, open the hot start valve, open the throttle to about 1/5 and give the bike a strong and steady kick. Now it should start within 3-4 attempts.

/Carl

Share this post


Link to post
Share on other sites
 

So if you don't use the hot start regularly and it's always shut, it will stick open?!

Ya it gets corroded and combustion debris fouled, you pull it open and the spring won't let it close

Share this post


Link to post
Share on other sites
 

The Hot start on the Beta is a push or pull knob. Since your 4T is a newer version then the hot start mod may already have been done. The initial mod was opening up (drilling out )the orifice of the hot start jet on the side of the inlet boot.

Some other 4T folks remove the hose from the hot start jet that runs into the air box.

It is not as effective when it runs into the box as just drawing in straight ambient air.

For the amount of time a hot start is used there is no issue with drawing out side unfiltered air when used.

If you do remove it from the air box you have to seal up the hole in the air box it leaves behind. Removing it from the air box also helps with disassembly & reassembly of the carb, air box etc as there is one less hose to deal with.

Edited by billyt

Share this post


Link to post
Share on other sites
 
 

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...