Jump to content

Sign in to follow this  
toetoe

Front Break Problems

Recommended Posts

i'v put this in general because i'm not the only one who had problems with my front break today and we where riding different makes of bikes, it was really strange, all of a sudden my front break lever went soft and i could pull it back to the handle grip so i cleaned the mud of the calliper and started to unscrew the reservoir cover when another rider came up to me and asked if i was having problems with my front break, i told him what had happened and he said his front break was doing the same and another few riders where having the same problem, if i pumped the lever a few times the break would start to work and when i got home it was working the same as normal, can the cold weather be the cause of the problem?

Share this post


Link to post
Share on other sites
 

Seen this happen at one of our venues.

Very fine silt gets between the pads and the disc and the brakes go right off.

Feels like they've got air in them,just no bite.

Clean and dry out they're fine.

Share this post


Link to post
Share on other sites
 

That sounds like an unlikely cause unless it pushes the pads away from the disc and holds them there

I have never seen it happen

Brakes are pretty reliable as manufacturers can't afford the lawsuits

Share this post


Link to post
Share on other sites
 

Soft lever is usually sign of air in brake fluid or something pushing the pads back.

Pads could be pushed back by

Dirt on disc

Ice on disc

Bent disc , disc runout

Disc pushed to one side in rut or on rock, ruts in heavy clay can do this

Loose front wheel spindle, fork clamp or calliper bolts.

Share this post


Link to post
Share on other sites
 

Could it be mud in caliper that has frozen?

I had carb icing in both bikes last month, They wouldn't idle properly till a good 20mins into the trial, Had to keep them running on the throttle, Even with the idle screws right in they didn't want to know. I heard a few other bikes with the same issues.

Does anyone else get that in the colder parts?

Sorry to steer the thread away from brakes, The cold weather got me thinking.

Share this post


Link to post
Share on other sites
 

I had it happen to me recently while at hawks nest, brake was working fine then I went down to the stream rode a few sections in and out of the stream. The brake just suddenly lost pressure as though it was full of air. I rode back up to my van with the intention of bleeding it out, only to find a few minutes later it suddenly worked fine again! Been ok since. I did notice though that the mud that day was very silty! So maybe there is something in it ;)

Share this post


Link to post
Share on other sites
 

If the caliper and brake fluid in particular are hot and then cooled quickly in water it shrinks and it is the opposite of hot fluid pushing up to the master as it expands, it kind of sucks fluid out of the master as it shrinks back so ye the lever can feel spongy when that happens

Share this post


Link to post
Share on other sites
 

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...