Jump to content

Sign in to follow this  
bsw

Mid Exhaust Section

Recommended Posts

I am currently doing battle trying to install the mid exhaust section on an 04 Sy 250.I have 2 new rubber seals in the mid section.

I have cleaned the header pipe with sand paper and greased both exhausts and still it refuses to go on.

Any tips.

Share this post


Link to post
Share on other sites
 

I am guessing its the one that came off it and its not slightly crushed....You tried a successful fit-up minus Orings first?...not uncommon for substituted wrong seal thickness as Oni suggested

  • Like 1

Share this post


Link to post
Share on other sites
 

Success by polishing the header pipe,reaming some off the rubber o-ring with a die grinder, and using various pieces of timber and a rubber mallet.

There is no leak from the header and the old mid box I welded.

Share this post


Link to post
Share on other sites
 

i'd suggest the new rings you've used are a tad to thick. The mid box should slide on lovely with a smear of grease without the use of any encouraging impliments.         On a side note, the ally mid box is easily punctured/damaged where it touches  the sharp corner of the raised boss on the crankcase where the engine numbers are stamped,  Dressing the sharp corner with a file or dremel  is a wise move if it hasn't already been done by a previous owner. HTH.

Share this post


Link to post
Share on other sites
 
 
 

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...