Jump to content

Sign in to follow this  
kniggt

New Cota 4rt260 Hard to start.

Recommended Posts

My new bike is extremely hard to start and very unpredictable. I never give it any throttle and It takes forever to get it started, usually after about 10 kicks I hold the throttle open and kick it a couple times to reset it and after doing that a couple times it will start. Then this morning I go out and first kick it starts.  Then after it's been running whenever I turn it off and then try to restart it I have to go through the same procedure, kick it a bunch then hold throttle open. it usualy takes anywhere from 10 to 20 kicks.  I read somewhere that pushing it instead of hard kicking it seems to help so I've tried that as well.  Any tips or suggestions are welcome and thanks in advance!

Share this post


Link to post
Share on other sites
 

You need to raise your Idle. It should be set at 1800 RPM. See your manual for the location. Turning the idle screw out will raise the idle. I normally do a reset after 3-4 kicks. 10-20 is too many. Or you need a new spark plug.

Make sure you have a little play in the throttle and that the air filter does not have too much oil on it. 

 

  • Like 1

Share this post


Link to post
Share on other sites
 
 

I turned the throttle screw out about 1/4 turn,  this seems to have really helped but I have no idea if its at 1800. I can start it now with the 1 or 2 kicks!

  • Like 1

Share this post


Link to post
Share on other sites
 

one option on the 1800 would be an hour meter with an RPM function?  If not you might be able to find a shop that would check it for you?  and yes that 1800 really helps on starting the bike!

  • Like 1

Share this post


Link to post
Share on other sites
 

I had exactly the same problem with my Montesa. New iridium plug sorted issue.

Never fails to amaze me, how easy my bike starts even after weeks sat doing nothing. 

It is definitely a push more than Gas Gas style kick.

  • Like 1

Share this post


Link to post
Share on other sites
 
 
On 9/15/2017 at 1:35 AM, cragvale said:

I had exactly the same problem with my Montesa. New iridium plug sorted issue.

Never fails to amaze me, how easy my bike starts even after weeks sat doing nothing. 

It is definitely a push more than Gas Gas style kick.

I might try swapping plugs, what plug are you using?

  • Like 1

Share this post


Link to post
Share on other sites
 

One thing you can do is get an hour meter that shows RPM.   The one ride engineering makes for KTM four strokes works, although you need to make sure you have some double sided tape (or if you ordered from them, make sure they send you some.  You can install it without taking anything apart.  I got rid of the elaborate tank vent system and placed mine on the frame on the kick starter side up by the top of the triple clamp.

Works connection also makes one.......

Edited by motomickey
  • Like 1

Share this post


Link to post
Share on other sites
 

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...