Jump to content

dan williams

‘18 popping out of gear

Recommended Posts

Hi Dan and all in on this thread.

Firstly I have to say the stand spring hanger is the best laugh I have had in a while.

I have to ask why you have chosen the selector to look at .

This is my logic, the selector is the same on all the Beta's and some have this problem if they all did it then the selector would be my first thing to check. But as some don't do it  my hunch is the problem may be deeper.

Swarf in the gearbox has already been mentioned by one post and the fact it worked fine just sounds you may be barking up the wrong tree.

Rich

Edited by Bigusdickus

Share this post


Link to post
Share on other sites
 

If no one reinvented the wheel we’d be on wooden wheels not tubeless radial two-ply trials specific tires. 

As for barking up the wrong tree. It’s my tree to bark up. If my assumptions are incorrect it hurts you not at all. If they are correct you may benefit.

Now if you’ll excuse me I have other stuff to design where they show their appreciation by paying me.

  • Like 1

Share this post


Link to post
Share on other sites
 

Ok Dan fair enough, just in my experience if you have an undamaged selector and it jumps gears it's usually something else. I will watch with interest to see what you come up with.

Rich

  • Like 1

Share this post


Link to post
Share on other sites
 
On 12/4/2018 at 5:07 AM, lineaway said:

 You have one guy talking about and two want to be`s chiming in. I have never heard anyone in my club ever mention it. I have ridden about 40 events on my 2016 and it never has. I did miss a shift once this year!

If it's not an issue as you seem to be insinuating, why did the factory change the gear cam?

Share this post


Link to post
Share on other sites
 

 I have no idea WHY they changed the gear cam when nothing was wrong with it for what, 16 years. Bigusdickus is probably right that the problem is somewhere else. All the shifting does is do what? Rotate the shift drum. What part has been changed the most? The shift drum. Maybe 5 times. The weirdest thing the 200 started using it`s own drum in `16. Another why? So perhaps the wrong drum is being installed. If my bike popped  out of gear to where I was worried, I would of split the cases yesterday.

 I have had a bike do this before, 1981 Cota 200. And this is scary.

Share this post


Link to post
Share on other sites
 

The question of why I'm concentrating on the cam/indexing arm has two simple answers. 1. I'm not into splitting cases if I don't have to. 2. There should be no rotational force on the shift drum from the gearbox. The only indexing and restoring force for the shift drum should come from the cam/indexing arm. Assuming the grooves in the shift drum are cut correctly the only scenario I can see where the gear train can apply torque to the shift drum would be extremely worn dog teeth on the sliding splined gears or shaft flexure. I'm aware that the shift drum being made out of aluminum is subject to wear from the pins on the steel shifter forks but that is unlikely on a new bike.

So that leaves the cam and we can just look at the thing and see that the force required to go from 1st to neutral or 2nd to neutral is considerably less than that required to go between any other gears. I believe the new cam is an attempt to compensate for the use of a 16 mm bearing for the indexing arm but it doesn't address the fundamental shorter wall to neutral though it does allow the indexer bearing to seat in the base of the well better. If it wasn't for the buildup of swarf on the cam I'd say the ultimate solution would be rare earth magnets in the base of the cam wells that would hold the cam in position but release once the bearing is just off the magnet so shifting would still be easy. You could probably get away with one magnet at the top of the "hill" between 1st and 2nd to index neutral instead of a dedicated notch. That way you'd have full restoring force in 1st and 2nd and it would be very unlikely that an incidental tap of the lever would exactly catch the cam in the correct position to catch neutral.

Share this post


Link to post
Share on other sites
 

Hi Dan

Maybe the magnet would get full off shi.. from the wear of the transmission. I don't have my Beta anymore but I follow your experimentation with great interest. Is it possible that the cam is a little too small for a 6 gear selection ?

Guy

Share this post


Link to post
Share on other sites
 
7 hours ago, guy53 said:

Hi Dan

Maybe the magnet would get full off shi.. from the wear of the transmission.

Guy

Yeah, "swarf" is a fancy way of saying the same thing. ?

Share this post


Link to post
Share on other sites
 

I’ve rang beta this morning about my 18 it’s been recently jumping into neutral on steps etc upon impact not all the time but when it does it’s obviously dangerous. 

My 16 would sometimes do it near the start of a section which is more likely not engaged into 2nd properly but this one could be 30 seconds or even after a few sections without a gear change and has only happened when the force of jumping up onto big rocks or logs etc. It’s also been difficult to select neutral from new.

beta has said to strip it down and look for any machining errors as they don’t see it as a common issue.

so it’s going in next week to see what can be found. 

Share this post


Link to post
Share on other sites
 
 

My 2011 jumped out of second into neutral twice last Sunday. I'm watching this thread with great interest now...

Share this post


Link to post
Share on other sites
 
 

Bikes back together and picking up tomorrow. They have said there was a few bits on the selector part that looked worn or had excessive play so they’ve been changed and will see if the problem occurs again before a full strip down so hopefully that’s it. 

Hoping there’s some massive steps Sunday to try it out. I’ll see if I can get some pictures tomorrow of the parts swapped and post them up 

Share this post


Link to post
Share on other sites
 
 
On 12/24/2018 at 5:21 PM, Bigusdickus said:

Hi Dan, How did you get on with the Beta at the weekend.

Rich

Hi mate my van had a water leak so ended up mending that instead. Riding a trial tomorrow so I’ll let you know how it feels. 

Share this post


Link to post
Share on other sites
 

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...