Jump to content

North LA Hunter

Evo 290 Kickstart gear broke?

Recommended Posts

I just bought a 2011 Evo 290 that has a broke kickstart gear on the back of the clutch basket. The previous owner has had it happen twice. I tore it down and there seems to be no slack in anything but the idler gear and it is minimal. There is a small chip in the idler gear also. I am planning on replacing the idler gear, bearing on idler gear and clutch basket. 

 

Anyone ever had this happen or have any idea why it happened? 

 

Previous ower said it may have had a leaking head gasket and could have had water on top of the piston making a spike in compression. 

 

Any ideas would be appreciated!D87B2C3B-C2F4-4EC6-A606-7F9FA2F39972.thumb.jpeg.d018e8df8de8bcd3a911d6c6007df32f.jpegEB0E4ECF-1FC0-410B-BF4A-882B2590F355.thumb.jpeg.4535ab6819c45285c0523352f897283b.jpeg

Share this post


Link to post
Share on other sites
 

 

 Kick start sleeve and stop bolt would be my first place to look. Go to Beta USA support page and look at the parts diagram for the starter.

Share this post


Link to post
Share on other sites
 

I look at the kickstart mechanism and all seemed to be good there. I’m going to replace idler gear and bearing along with the clutch basket and see what happens!

Share this post


Link to post
Share on other sites
 

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...