Jump to content

temps0n

OSSA Explorer - black spark

Recommended Posts

Hello. I am from Russia. Sorry for my bad language. I bought OSSA Explorer, and after 3 hours i get black spark(spark was new NGK BP5ES). Air filter was clean, and i use synthetic oil for 2 stroke 10 ml/1 l gasoline.

image.thumb.png.44a323d3f7e4755d79a046ed0c14cbda.png

 

Its problem because too much gasoline in injection. I dont have diagnostic cable, and i want to check all sensor and wires, fuel Injector, and fuel pump. I remove temp air sensor, throttle position sensor and fuel Injector to check.

And my fuel injector have number FBYCG80 800 1808.

image.thumb.png.b2983da0e0f6256f39acb2d12db0446f.png

Its fuel injector from Subaru Impreza

image.thumb.png.b3fd1127f53f5a3c7973203873b2ec3c.png

 

I think its not original fuel injector, but look same. 

It's my

image.thumb.png.445c79a31dba462c854bba1fffcbea9a.png

its original (part number 9110010211) from https://trialstribulations.net/index.php?main_page=product_info&cPath=26&products_id=2348

Ossa fuel Injector - Click Image to Close

 

Is anybody know, my fuel Injector is original? If not, do you have a picture of original, or do you know maybe car part number, because its fuel injector from car or moto (OSSA did not produce fuel injection) . Thank you!

Edited by temps0n

Share this post


Link to post
Share on other sites
 

Yes, you have the original fuel injector. 

I paid about $20 USD for one via Aliexpress.com  There are many choices:  https://www.aliexpress.com/wholesale?catId=0andinitiative_id=SB_20190224120228andSearchText=FBYCG80

Also, lots of information in my OSSA EFI Notebook that could help you: https://www.trialscentral.com/forums/topic/69622-efi-ossa-notebook-formerly-tr280i-wiring-diagram-annotated-in-english/

 

Edited by konrad

Share this post


Link to post
Share on other sites
 
 
14 hours ago, konrad said:

Yes, you have the original fuel injector. 

I paid about $20 USD for one via Aliexpress.com  There are many choices:  https://www.aliexpress.com/wholesale?catId=0andinitiative_id=SB_20190224120228andSearchText=FBYCG80

Also, lots of information in my OSSA EFI Notebook that could help you: https://www.trialscentral.com/forums/topic/69622-efi-ossa-notebook-formerly-tr280i-wiring-diagram-annotated-in-english/

 

Thank you very much, a lot of information in your notebook. After read you notebook i understand did mistake, i removed not air temp sensor, its air pressure sensor (in air box).

image.thumb.png.cf7dc0a8cc2f91b30fddde6a02da7a93.png

Today i want to remove temp sensor (in throttle) and check sensor .

 

 

Edited by temps0n

Share this post


Link to post
Share on other sites
 
4 hours ago, imexian said:

Check and set TPS first!

This is good advice! 

I suggest putting everything back together, and setting the TPS to about 0.6 volts as measured between the TPS center pin (wiper) and chassis ground.   If the bike still runs poorly move the TPS slightly.  Don't move it randomly.  Move it in increments of about 0.02 volts.  Try both increasing and decreasing.  

It is possibly your injector is dirty and leaking into the engine.  Some automotive repair shops can clean injectors.

But, you really must have the diagnostic system.  Here's how to build the interface cable: https://www.trialscentral.com/forums/topic/69670-building-an-ossa-ecu-diagnostic-cable/

Others on this forum have offered the software.  A lot of reading on this forum will help.

Share this post


Link to post
Share on other sites
 
21 hours ago, konrad said:

This is good advice! 

I suggest putting everything back together, and setting the TPS to about 0.6 volts as measured between the TPS center pin (wiper) and chassis ground.   If the bike still runs poorly move the TPS slightly.  Don't move it randomly.  Move it in increments of about 0.02 volts.  Try both increasing and decreasing.  

It is possibly your injector is dirty and leaking into the engine.  Some automotive repair shops can clean injectors.

But, you really must have the diagnostic system.  Here's how to build the interface cable: https://www.trialscentral.com/forums/topic/69670-building-an-ossa-ecu-diagnostic-cable/

Others on this forum have offered the software.  A lot of reading on this forum will help.

Thanks so much for information. I will be think about diagnostic cable. 

Today checked sensors:

1. Air temperature: 

image.thumb.png.3deb3dad2b43f45eb403d4fd124476f8.png

image.thumb.png.a913ddaa472fa199a79e69e8227608af.png

Electrical resistance show 9 kOmh, room degree. If i make heat - resistance going down. I dont know, is it correct, i know only, if i change temperature resistance change.

2. Air pressure

I give 5 V and check voltage. In standard in my room show me 3,5 V

image.thumb.png.75d16dbfad44925312793720683a410a.png

I made vacuum by my mouth and voltage going to 1,9 V

image.thumb.png.506248d655261f63c791945170f03019.png

I dont know, is it good value or not, but i know - if i change air pressure, value is change too (the same like air temp.)

3. TPS.

I check voltage in 2 position TPS on throttle (left and right). 

image.thumb.png.0beb2fdfe33809ebac259a553edeac8c.png

1. position. From 0,825 (idle) to 1,893 (full gas)

image.thumb.png.3a0d1a61976497fbf21bfef9a1835e51.png

image.thumb.png.7d3fc5e210a8adfd3cc35a112ad97468.png

 

2. position. From 0,955  (idle) to 2,276 (full gas)

image.thumb.png.1601d128c7f96096b53dd0c187402c29.png

image.thumb.png.f22d9a8057a6cad854fc1c4a2cd4d70c.png

 

My TPS is broken?  If i remove TPS from throttle i dont see 0,6 any way. 0,8 is start.

4. Injection

My friend have car repair box and he have stand to check injection, like this

ÐаÑÑинки по запÑоÑÑ ÑÑенд ÑоÑÑÑнок

 But i cant find standard, i need to know:

1. Gasoline pressure

2. Frequency per min (how much injection will be opened and closed per 1 minute)

3. How much gasoline will be in a test tube per 1 minute.

 

I can just look spray (good or not). Like this 

ÐаÑÑинки по запÑоÑÑ ÑаÑпÑл ÑоÑÑÑнок

Edited by temps0n

Share this post


Link to post
Share on other sites
 

I tested injection - it's OK.

 

 

I think all problems from TPS. I bought TTL-USB convecter, and ready to make diagnostic cable. And i want to reset TPS settings in KScan. 

 image.thumb.png.1f765b2e3c87305b9745380c49c1c3dd.pngtt

Share this post


Link to post
Share on other sites
 

Hi. 

Try to make the mixture  to 0.6%. ( 6cc/ 1 ltr.) 100% synthetic oil,  clean airbox and admission.

 

Regards.

Edited by papapitufo

Share this post


Link to post
Share on other sites
 

Is anybody know about kick-starter? Is possible install kick-starter from gas-gas? look like the same:

Gas-gas:

ÐаÑÑинки по запÑоÑÑ gas gas kick-starter

 

OSSA:

ÐаÑÑинки по запÑоÑÑ ossa kickstarter

Edited by temps0n

Share this post


Link to post
Share on other sites
 
 

I understand my problem: oil form gearbox comes to engine, because rubber on the bearing is bad. I changed out ring rubber, but it still dont work, and oil going to engine. 

Is anybody know, how to change bearing?? I dont understant how to unlock this bearing. Thanks!

file_35584.jpg

file_35583.jpg

Share this post


Link to post
Share on other sites
 

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...