Jump to content

Tube Rotating in Tire?


mcman56
 Share

Recommended Posts

I'm running a Dunlop tubeless tire with tube on a TL250.  It has new rim locks tightened as tight as possible.  Looking at the valve stem, the rear tube is rotating on the rim.  I assumed this must be the tire rotating but I marked the tire/ rim before last ride and it is not.  The valve stem is noticeably angled with only one very mild ride.  See pic with line and stem from one ride.  The line is from black marker to black marker and not related to raised line on tire.  This is strange.  Is there a fix?  To recenter valve stem, I have been doing a number of deflation and inflation cycles with a tightened valve stem nut and it does straighten out.  

I had a TY175 do the same thing and I assumed it was the tire turning on the rim but now I don't know.  It eventually stopped doing it.  

 

Tube Turning.JPG

Edited by mcman56
add detail
Link to comment
Share on other sites

 

Have you tried popping the tyre off the bead and rotating the rim around within the tyre to rectify the valve angle, then reinflate and bead the tyre and see what happens.

Link to comment
Share on other sites

 

Yes it's a normal thing to have the tube creep inside the tyre. It can be quite persistent. If you can get the tube to adhere to the inside of the tyre it won't creep but that can be difficult to achieve. I've found it is less likely to creep if I use a 4.00-4.50 tube rather than a 3.50-4.00 tube. I have also found it happens less with Michelin X11 rears than with IRC rears.

If you leave plenty of room in the rim hole for the valve stem to lean over I've found that the tube will only creep so far and the tube stem stops it creeping further (I found this because I got sick and tired of moving the tube stem back straight when it leaned over due to tube creep.)

  • Like 2
Link to comment
Share on other sites

 

Yes, tubes are wandering inside the tyre. Tightening the rim locks doesn´t help

This is a trick I learnt from a Speedway guy. Empty the tube. Push the bike backwards until valve position is correct. Fill the tube with air. This has to be repeated every 2nd occasion or so.

Tubliss fix this problem as you don´t use a traditional tube. I would say "a permanent fix" at the expense of slightly more difficult fitting. Tubliss make it possibe to run tubeless tyres at tubed rims

Edited by carl ekblom
Link to comment
Share on other sites

 

Easiest solution would have been to buy the correct tire. https://www.rockymountainatvmc.com/tires-and-wheels/irc-tr-11-trials-tire-(tube-type)-p

 You will always be fighting the issue with a tubeless on a DID tube type rim. On the ty 80`s I drilled 8 holes in each side of the rim and screwed the tires to the rim. I always use a bead sealer.                                                                   https://www.amazon.com/Steelman-G10106-Tire-Bead-Sealer/dp/B00NBTGCF4/ref=sr_1_59?crid=OVD6WK9CN290&keywords=tire+mounting+lube+and+sealer&qid=1659102586&sprefix=tire+mounting+lube+and+sealer%2Caps%2C138&sr=8-59

Link to comment
Share on other sites

 

I've always lived with tubes that creep a bit. Three things I do:

- in first gear with dead motor, repeatedly jam the bike backwards against compression to correct valve position

- extend valve hole lengthways with a round file

- don't screw the valve lockring up to the rim, let the valve tilt if it's going to.

Link to comment
Share on other sites

 
22 hours ago, lineaway said:

Easiest solution would have been to buy the correct tire. https://www.rockymountainatvmc.com/tires-and-wheels/irc-tr-11-trials-tire-(tube-type)-p

 You will always be fighting the issue with a tubeless on a DID tube type rim. On the ty 80`s I drilled 8 holes in each side of the rim and screwed the tires to the rim. I always use a bead sealer.                                                                   https://www.amazon.com/Steelman-G10106-Tire-Bead-Sealer/dp/B00NBTGCF4/ref=sr_1_59?crid=OVD6WK9CN290&keywords=tire+mounting+lube+and+sealer&qid=1659102586&sprefix=tire+mounting+lube+and+sealer%2Caps%2C138&sr=8-59

Agree,

I tried an old Tubeless tire on the rear of my TY175, wouldn't sit on the bead correctly.

Mounted an IRC tube type rear tire.  No problems with bead seating or tube creep.

Only problem I have is the sidewall is a bit softer than I would like and have to run 5-6psi in it instead of 4psi

Link to comment
Share on other sites

 

To my bikes sometimes the inner tire creeps sometimes not. It happens to Michelin and too to IRC.

In my experience it did help to get the valve streight again and then during hibernation pump up the tire to 1.5 to 2.0 bar and leave it over the winter / a couple of month, that has cured it so far to my bikes. 

To reposition the valve my trick for get that done super easy. 

1. Loosen the tire fasteners, 

2. Just take out the air pressure. 

3. Roll backwards while steering sharp curves (backwards slalom) and after a couple of meter the valve should be straight again. Works with front or rear tire! 

4. refill air. 

5. tighten the tire holder mounts. 

Takes 5 minutes and is super easy. 

Edited by pschrauber
spelling issues as usual ...
  • Like 2
Link to comment
Share on other sites

 
 

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
  • Create New...