Jump to content

ianb

2016 Evo 250 starting problem

Recommended Posts

Hi all, looking for some help please. Bike running and starting fine yesterday and became gradually more difficult to start. It would almost catch then bubble and fart or backfire.  Sometimes would start on full throttle. Spark looked a little weak but I was outside. Stripped the carb today, changed the plug started ok ish but better after being tipped on its side. Any ideas appreciated. 

Share this post


Link to post
Share on other sites
 

Check all the grounds around the coil. Crappy mounting point for sure.

Share this post


Link to post
Share on other sites
 

I’ve just checked the spark and it’s great, it sometimes starts and dies or backfires

Share this post


Link to post
Share on other sites
 

If it starts easier when it’s been on it’s side then it sounds like a float bowl problem ,is it leaking petrol out of any of the over flow pipes when you turn the petrol tap on? take the carb apart again and check the pin is properly in place which the 2 floats pivot on , also check the jet under neath the floats is opening and closing properly when you lift the floats up by hand , sometimes it gets abit gungy in there and can cause the floats to stick open and make the bike run like a pig 

Share this post


Link to post
Share on other sites
 

Did you clean the pilot with compressed air? 

Share this post


Link to post
Share on other sites
 
 

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...