Jump to content

Montesa 4RT clutch issue


Recommended Posts


A long frustrating evening in the workshop!

I’ve just tried fitting dimpled steel clutch plates and although I worked pretty methodically through removal/ replacement with the manual the clutch lever now just doesn’t move at all and is locked out! 

having read some other comments on here I managed to remove bolts with rattle gun and not clutch holding tool. 

I checked the manual and realised it states to pull clutch lever in and keep it in as you remove the clutch cover (which I didn’t do). 

I bled clutch lever then removed cover again, and lever pulls normally. But when refitted it goes stiff again!

Has anyone experienced this problem when changing a clutch on the 4rt?



Link to comment
Share on other sites



Thank you! I had to have a few bites at the cherry but this was the issue and lined the dots up, and stacked the plates in the pressure plate and put all in the basket (as per manual) and it runs well now finally!

  • Like 1
Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...