Jump to content

matgriff

primary drive noise

Recommended Posts

Hi, I'm relatively new to ownership of my Sherco 290 2009 model. I've sorted out a few teething problems in the first couple of months of ownership. I've noticed that the motor seems to be quite noisy from the clutch/primary drive area ??  The noise is a slight whine that starts when you begin to let out the clutch, and then continues as you're riding the bike. It's quite loud and sounds like a gear type whining, not a rumble of a bad bearing or similar. When you pull the clutch in it gets much quieter. I've changed the gearbox oil, the old stuff was a bit discolored but nothing too bad.

is this "normal" on these 290cc motors or something that needs investigation ?

 

Thanks

 

Mat

 

Share this post


Link to post
Share on other sites
 

Only noise I've ever had in that area was from the rubber dampers in the clutch going hard & shrinking from old age, rebuilt & quiet again

If it's definitely a gear noise I'd suspect the kickstart idler gear 

Share this post


Link to post
Share on other sites
 

OK thanks, I'll take a look at it. I have noticed that the kickstart occasionally seems to slip when I try kicking it over... maybe related to that somehow ?

 

Thanks

Share this post


Link to post
Share on other sites
 

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...