Jump to content

caragounis1888

Members
  • Content Count

    9
  • Joined

  • Last visited

About caragounis1888

  • Rank
    New Member

Previous Fields

  • Bike
    contact jtx 270

Profile Information

  • Location
    Ireland

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Yip just looking for another doer upper to thrash around before the next 1 👍🏻 Thanks
  2. Are all RAGA models stamped with a T i wonder? Handy info to have, Thank you.
  3. I'm going to check out a bike advertised as a 2004 txt 249- to me this is a 250 txt pro? I noticed on 1 of the pictures on the rear fender it had Raga racing i think written on it, is there anyway from frame number i can confirm this and also what little extras should it have, i think its worth a shot on it and raga is a bonus? or am i wrong! and do you wreckon decals will be readily got for Raga version off gasgas , has anyone a link to the Raga specs on this bike? thank you. after reading another post its possible Raga models are stamped VTRTG?
  4. Bit the bullet opened the cover! Found spring broken thankfully!! Pics attached. Also discs are a little swollen compared to the specs which would explain the drag! So new clutch and I’ll try find this spring part number! No opening of the transmission thankfully!
  5. ya i have zero gear change even off and rocking bike,🤮 thats why i was dubious about clutch locking up causing it, peddle travels perfectly and returns perfectly to centre every time but no feel of selector picking up change, ill replace all discs in clutch anyway but i would imagine i have some sort of selector issue? cases split time? i have bled system again and flushed 100ml of new fluid through lines all ok and lever adjusted correctly, .
  6. i'm not sure is mine similar.. but again i couldn't find my symptoms like you in any other thread. i have a gg jtx270 contact 1997, clutch felt a little draggy last time out as in i had to pull lever all the way in to disengage, but i bled up and seemed better, i changed out the oil in box which was atf replaced with dexron 3 as someone advised🥵, but we were going well on spin through woods until drag started coming into bike and conking out on slowing down and stopping- but clutch still felt good on the lever- eventually i couldn't change gear- even with engine off bike rocking the gear selector seems free - no feel like its just moving up and down but not clicking or feeling like its going to elect anything! i suspect discs are swollen and stuck on but i thought i should still be able to change gears with engine off? just want a bit of direction before i tear into it! could still be hydraulic!
  7. Correct! Ish!! Thanks reggie- meant to update - stripped out all the wiring for lights and re-covered the loom but still happened. Took connections of thermostat and corner of one of the insulated connections had worn were it rubs against chassis! New connections and moved thermostat away from frame and perfect . Went on a ride tonight and 100%.
  8. HI , apologies for the long story! couple of issues i think maybe related. i have searched but cant find the answers to get to the root, 1996 jtx 270- (kukosan wiring)- few electrical issues that i was looking to try rectify! first off bike had no accessory ie horn light working- but noticed on idle when hot the fan would kick in and out as you would expect, checking the ac voltage supply (yellow from stator) i had 14.5 ac on idle but on full throttle i had 87 volts so firstly i replaced voltage regulator (L30031 oem ) with an ebay purchase , this seemed to steady output and i was able to get lights working all though flickering with revs as you would accept. i then brought bike for a run but noticed lights stopped working after a while of driving so i just thought a connection may have been loose when i put back together- but when i started up from cold following day lights came on again as before- but what i'm afraid of now is if my lights stop working then how well is the fan performing? if voltage is dropping in light circuit which is direct from stator via reg is it dropping for fan circuit also? as every now and again it might shoot coolant out in a spit as if boiling, hard to keep watching fan to check once im on the move. regulator gets very hot very fast when bike is running which brings me to blame this breaking down when hot and dumping voltage or my stator is overloading the voltage reg. can i update the whole system with a new modern full wave voltage regulator rectifier? what would i need to do? this way i could feed lights with dc voltage also and fan system would be fed 12volts dc as needed? anyone know the voltage ac that i should be getting from yellow wire from stator on idle and full throttle? should i replace stator only and check, as its an older bike parts are tough and slow to come by so an update would be a long term solution if anyone can point the right way. thanks!
  9. I have a jtx 270 1997 so ill check it later for you if you haven't it sorted already!
×
×
  • Create New...