Jump to content

jofritz

Members
  • Posts

    38
  • Joined

  • Last visited

Contact Information
 
   
Recent Profile Visitors
 
 

The recent visitors block is disabled and is not being shown to other users.

 
  1. Wow... that should help with all upcomming questions!
  2. Hi Guys out there, I am working on my Amal L2627, it looks like a Amal Mk2 and the gasket seems to be the same (by the looks of it) Could anyone confirm befor I order, would be great!!! Regards from Germany
  3. after a wee bit of cleaning (while waiting for some replies in TC): what a beauty 🙂
  4. trying it the last time felt like the Lobito has lack of fuel, as after tickling it ran for some time. So I checked with an external fuel supply bypassing the fuel tank and the petcock on the Lobito and with that setup the bike runs perfectly fine, reacts directly on slitest and quickest movements with the throttle. I will take off the petcock and check for obstacles... any better ideas out there?
  5. Thanks Steve... that should be the way to look at it... but as time seems to be the limiting factor, I'd like to do things step by step... starting with the smallest and most promissing step 🙂 That is, what you were helping a lot as I don't realy know if my spark is fat and blue. So I will concentrate on other things first. Starting with the carb and the fuel supply (tank/petcock) As you have been following the Lobito topic as well: it felt like a lack of fuel, as after tickling it ran for some time, so I checked with an external fuel supply bypassing the fuel tank and the petcock on the Lobito and with this setup the bike runs perfectly fine, reacts directly on slitest and quickest movements with the throttle. I will take off the petcock and check for obstacles... any better ideas?
  6. After receiving a new hint I tried it. Black cable only, that is all it needs for running... and I have spark, but probably to weak for propper running. Will start using starter spray, revs up but does not run on the fuel supply. Engine stops after a few seconds, only managed to start it twice... what would you guys do next/first??? Thank you in advance... and greetings after some days at the beautiful cote-d'azur
  7. just started to work on my second Bultaco and don't seem to be more lucky than last time (still working on the 125 Lobito, will post updates however). The Bultaco starts by kicking. First time using starter-spray. After some time it will still start using no spray... (5 - 10 min. after the use of spray, so none will be left to keep it starting, I supose) but it won't rev up, idles for some seconds (2-5 seconds) and stops. Action on the gas hand won't change anything, kills the engine even quicker... any ideas? We obviously have spark... could it be to weak? So the first steps could be going through the prozess of cleaning the points, shorten all cables, perfection the contact on engine bolts (...) or rather start on the carb as it seems to be more promissing. It's a dellorto carb and a very quick examination makes me rather confident, it could be something else... greatfull for any hints or ideas
  8. Clipic Cj 80 ever heard of it? Just could not resist, the company was formed by former trials rider Climent Picart. Now I have the bike and no information what so ever... anybody knowing something about spare parts, handbooks, manuals (...), dealers in Germany??? Its the bike for my son, looks and feels great.
  9. So, anyone got any better ideas than taking her for a ride? Purchased a very beautyful Magura kill switch... just to make sure: black cable from magneto split and lead to kill switch, and than ground on coil bracket? Thanks guys... Opened other question/topic about wiring my Montesa "colorful cables" Someone might know and could help me...
  10. Hy guys, I can only repply in general as some years ago I bought an alloy seat unit for my TX 750 project bike which is very nice indeed... Well done, super finnish but never ment to replace an original period part... However I bought a Indian B40 Victor Special trials painted with decals alloy fuel tank and received it a few weeks ago, unbeatable pricing, good looks... even the paintjob is well done... so nothing to complain...
  11. Hy guys and thanks so far... Been on holidays and now staring again working on the Montesa. Don't yet get it... Black to coil, kill switch and condenser. So far understood. On my bultaco the green from the magneto goes directly to ground (bracket on coil) on the Montesa I have the red wires comming from all sides of the lightsystem to be grounded on this bracket. So somehow it feels right to have a line from the kill switch back to the coil bracket (might as well be red) to ground the kill switch. But won't be any cable leading from the magneto to ground bracket directly? There must be some guys driving with ignition wiring only..
  12. Hi Ian, thanks again... but as I said... I don't really get it... pink to "stop" (break-switch rather than kill switch?) green to horn (...) yellow to where? ends some place in the handlebar switch and goes on in some other color... Now red (which is history on my bike) came from all lights (front and back) and was grounded out ont the coil bracket... so what shuld I put there instead???
  13. had a closer look at daylight... the white is PINK... so still 80s 🙂 So my earlier mail should state: I have 4 cables from the engine: black green yellow and PINK which one needs to be grounded on the coil bracket?
  14. Hi majesty, wanted to send this message: Hi there, I think this is the PM function... Thank you very much... that will help in general even though I have to admit, looking at a wiring diagram confuses me usually even more 😞 especially if it comes down to earth matters, own a Triumph tiger with negative earth, which still confuses me a lot 🙂 Joachim but received this message: majesty cannot receive messages.
  15. Hi there, last activities in the Bultaco section... but now talking about my latest Montesa. There is no sparc so I decided to take things off to simplify the lot. No lights, horn, switches ... and ended up with 4 cables comming from the engine... all pink, burgundy and puple cables gone (never seen that before 🙂) Now, I would expect the black going to the coil, the red from the lighting was to ground, but will be gone, once I managed to open up the little nut on the bracket... so I have a green, white and yellow left... on my Bultaco it is the green one to earth... for the Montesa I could not find anything to help me sorting things out yet. Any help welcome...
×
  • Create New...