Jump to content

papapitufo

OSSA TR280 software.

Recommended Posts

Hello everyone.
I have the kscan software, but not the diagnostic cable.
Does anyone know which cables go to every color in the control unit ?
Has anyone made a cable as btwice?
Thanks in advance.

Edited by papapitufo

Share this post


Link to post
Share on other sites

I have a BTWICE cable and it works fine.

   I would have to check on the wire colour.  But two go to power it, the other two interface.

I don’t know of anyone that has made one, but a couple said they were going to try.

  • Like 1

Share this post


Link to post
Share on other sites

Hi.

From the motorbike plug:

  • WHITE TXD
  • YELLOW RXD
  • WHT BLUE +5v
  • YELLOW BLCK -5v

To DB9 plug?

PIN 2  RXD

PIN 3 TXD

PIN 5 GROUND

An the other? any brigde?

Need any converter?

Run in xp pc with db9 male connector.

Thanks.

Share this post


Link to post
Share on other sites

Mine uses a USB cable- it has some electronics inside it, I have no idea what they are.

Lewisport reported issues with those- but worked perfectly for me.

 

mark

Share this post


Link to post
Share on other sites

Finnally got to connect after ordering a ftdi usb to232 cable from ftdi which didnt work. I reordered a cable from elmwoodelectronic.ca which is a ftdi serial ttl 232 usb cable soldered on connector end, wires are very small will have to be gental with it. Iam using a dell with windows7 64bit, drivers loaded when i plugged cable in.  👍👍

image.png

Share this post


Link to post
Share on other sites

Excellent & thanks.  I have ordered this cable so will see if it's 3rd time lucky after trying 2 previous FTDI cables! 

By the way - do you have the wire connection scheme so that I connect the correct wire from the cable to the bikes connector?

Share this post


Link to post
Share on other sites

Hi shaun, I connected txd   White on the bike to txd orange on the cable, rxd yellow on the bike to rxd yellow on the cable, 5+ white/blue on the bike to 5+ red on the cable, -5 volt black/yellow on the bike to -5 volt black on the cable. I took the left over green and brown on the cable and soldered them together, also put a small screw with a tether to pull on to release the connector when plugged into the bike as to not pull on the wires like said there very small.  Yours has 6 pins so you know which are 12v - and+.  Cheers. 👌

Share this post


Link to post
Share on other sites
5 hours ago, ric h said:

Where did you order this from? Do you have a link?

Hi.  Go to www.elmwoodelectronics.ca.  And use the search box to locate the cable (as described above) and add to your cart & checkout.

Share this post


Link to post
Share on other sites

Hi,

Do any one out there have the install files for the Kscan software, and if so could I please get a copy. 

thanks,

David

Share this post


Link to post
Share on other sites

hello everyone.

i dont know if this is the right spot to ask but have to start somewhere.

have a 2012 tr280i thats really hard to start. i have just purchased a diagnostic link cable but am not having any luck with getting the k-scan program.

not too many people to turn to in rural australia.

have done lots of reading these forums but still cant really put my finger on the problem. wanted to see what the ecu is reading before pulling anything else appart

thanks for any help .

mark.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×