Jump to content

Sign in to follow this  
evo boy

2015 evo Factory Carb Help

Recommended Posts

Good afternoon I¬†started my Evo up today for the first time in a couple of weeks. It started second kick like normal then rev it self up I managed to stall it¬†ūüėstThe only thing I've done since last ride was¬†cleaned¬†the carb out so I've removed the carb¬†and checked everything all seems OK but I must of done something. Would anyone have any ideas ? Many thanks

Share this post


Link to post
Share on other sites
 

Was the cable routed correctly?  It may be that it wasn't quite right and was pulling up the slide a bit.

With the engine off, you should be able to hear the slide bumping on the stop screw if you use the twist grip to "accelerate" and then let it snap back.

Share this post


Link to post
Share on other sites
 
1 minute ago, stu109 said:

Was the cable routed correctly?  It may be that it wasn't quite right and was pulling up the slide a bit.

With the engine off, you should be able to hear the slide bumping on the stop screw if you use the twist grip to "accelerate" and then let it snap back.

Thanks stu109 I'll check that now. I just remembered I changed the gearbox oil as well but can't see how that will make it rev sky Hi. I'm a bit nervous on starting it up now as don't want to do any damage¬†ūü•ļ

Share this post


Link to post
Share on other sites
 
22 minutes ago, stu109 said:

Was the cable routed correctly?  It may be that it wasn't quite right and was pulling up the slide a bit.

With the engine off, you should be able to hear the slide bumping on the stop screw if you use the twist grip to "accelerate" and then let it snap back.

I've checked Stu109 and can hear it bumping on the stop. 

Share this post


Link to post
Share on other sites
 

Lay the bike on its side to see if you can get fuel out the over flow, but only until it starts dribbling. You do have fuel?LOL

Share this post


Link to post
Share on other sites
 
5 minutes ago, lineaway said:

Lay the bike on its side to see if you can get fuel out the over flow, but only until it starts dribbling. You do have fuel?LOL

Thanks Lineaway I'll go and try that now. Yes it has fuel I would say it got to much fuel. I started it like normal and it fired up and it Reved self sky high I put it into get and stall it as fast as I could.

Edited by evo boy

Share this post


Link to post
Share on other sites
 
46 minutes ago, lineaway said:

Lay the bike on its side to see if you can get fuel out the over flow, but only until it starts dribbling. You do have fuel?LOL

OK Lineaway layed bike over and fuel flowed out the bottom of the float chamber. Sounds stupid could it have anything to do with the gearbox oil level be low? Only because I put 400ml of oil it at the moment and should take a little more? Many thanks

Edited by evo boy

Share this post


Link to post
Share on other sites
 

So how long did the engine run at high rpm????? And did it stop unexpectedly?

Share this post


Link to post
Share on other sites
 
6 minutes ago, lineaway said:

So how long did the engine run at high rpm????? And did it stop unexpectedly?

About 5 seconds before I stalled it. 

Share this post


Link to post
Share on other sites
 

 Are you sure you stalled it? You could of had a cold siezure. The quickest way to diagnos this is to pull the front header off and look up the cylinder and check the piston. Otherwise if you have fuel and spark it should start again. Just make doubly sure the slide is closing all the way.

Share this post


Link to post
Share on other sites
 
On 5/4/2021 at 9:46 PM, lineaway said:

 Are you sure you stalled it? You could of had a cold siezure. The quickest way to diagnos this is to pull the front header off and look up the cylinder and check the piston. Otherwise if you have fuel and spark it should start again. Just make doubly sure the slide is closing all the way.

Thank you lineaway for you help after checking everything out and putting back together start up as normal. I rode a trial on it today and didn't miss a beat. Could anyone give me some advice on setting the Keihin carb up as I thought I may have a little pinking on the hills?

Many thanks

Share this post


Link to post
Share on other sites
 

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

√ó
√ó
  • Create New...