Jump to content

Sign in to follow this  
pudrev3

Hard Starting After Big Fall?

Recommended Posts

Hey guys I have a 2014 Evo 300 4t , I'm struggling to start it after a big fall , I've tried the hot start but it still won't start I seem to have to wait for 5 mins then try again and it starts eventually , it is driving me mad ,, any advice would be good , cheers fellas

Share this post


Link to post
Share on other sites

Is the fuel tap in the correct position? It should be facing upwards, If it's downwards it won't shut the fuel supply off when the bike is on it's side, It's an electronic tap, If the bike won't run right with it in the upwards position the tap has failed.

Share this post


Link to post
Share on other sites

That's got me thinking ...... About a month ago it would start after a fall ..... It has always been in a straight line ........ Then suddenly I'm getting a strong smell of petrol when it's running and now it won't start after a fall .... Could that be a sign of the electronic tap failing ??

Share this post


Link to post
Share on other sites

That's got me thinking ...... About a month ago it would start after a fall .....the tap has always been in a straight line ........ Then suddenly I'm getting a strong smell of petrol when it's running and now it won't start after a fall .... Could that be a sign of the electronic tap failing ??

Share this post


Link to post
Share on other sites

In my experience. If my 4t didn't start. I'd hold throttle wide open for a few prods. Then close it and it will start. The 5 mins you're waiting is for the excess fuel to evaporate. Or don't crash. Simples

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×