Jump to content

apb

Members
  • Content Count

    16
  • Joined

  • Last visited

Everything posted by apb

  1. apb

    Marzocchi fork bush.

    Hi all, Does anyone know where to get the fork bushings for the marzocchi forks fitted to the later 200's. I've tried the google route and inmotion but can't find any to purchase. Thanks.
  2. Evening all. I have two rear wheels from a fantic 200 with the conical hubs. I'm about to rebuild one of them but currently they have slightly different off sets? One is 42mm (measured from the non sprocket side) and the other is 43.5mm? I can't find anything definitive web wise so I just wondered if anybody knew the correct measurement. I've tried accurately measuring from the swinging arm to both sides of the wheel but as the swinging arm is round it's proved a bit hit and miss at best! Thanks in advance.
  3. apb

    fantic 200 gear lever.

    I've been told a ty250r gear change may fit? is this correct, there's loads of them about but I can't find the size of the ty gear change shaft anywhere online. Alloy with a spring tip so would be ideal! The gent who told me added "I think" at the end of the conversation.
  4. apb

    Fantic side panel fixings.

    Thanks gents, I was trying to measure the old ones but they literally fell to dust. I couldn't find anything the right size, I guess I was just been too fussy!!!
  5. Any body have an alternative to the side panel grommets on the Fantic's? I found some over in France but to get 6 the cost was up around £35 including postage.
  6. https://www.ebay.co.uk/itm/Black-Silicone-Rubber-Grommet-Plug-Bungs-Cable-Wiring-Protect-Bushes-5mm-196mm/174084404605?ssPageName=STRK%3AMEBIDX%3AIT&var=472926768000&_trksid=p2057872.m2749.l2649 These can be made to fit by opening out the centres slightly. Took a few weeks to arrive but they are on the bike and look original.
  7. It looks like your date is about right. The earlier forks with the single pinch bolt but looks like the later steering head set up. I don't think the later post 80 models had the tool box brackets either. Looking good though, is the frame ral 3000 or 3020?
  8. Hi, Has anyone found new isolation rubbers for the exhaust mountings. I can't find anything close on the web. My current ones are made up off two flanged rubber washers and a central steel tube. If I can't find any I'm thinking I might have to make some. Shock mountings are close but the frame tube is 20mm I/d and the shock mountings all seem around 23mm. Cheers.
  9. Anyone found a smaller back sprocket than standard (53) that would be more suitable for some road use. I marshal for the SSDT at times and thinking of using my Fantic instead of the normal BMW gs! I do manage to get the gs in some daft places but the fantic would be more suitable. I just don't want to be revving the nuts off it on some of the longer road sections.
  10. apb

    Won't rev?

    Right folks, it was the cdi. Second hand one fitted and it fired up straight away. I let it warm up and set the idle and mixture screw then put the old cdi back on. Problem was back, ticked over very slow and wouldn't rev fouled the plug and popped back through the exhaust. I found a few wiring diagrams and resistance values online and they all checked out, weirdly the voltage to the coil I had of 3 volts checked out too. The cdi just couldn't supply enough of them to allow the revs to build. Hopefully this may help someone else in the future. Thanks for all the help.
  11. Great, thanks for that. I had googled fantic 200 kickstart and surfed for ages and nothing came up. Just goes to show the power of a good forum!
  12. Hi, Does anyone know of a source for a new kick start for a rear kick fantic 200. Mines really baggy now and I know it will let me down in the worst possible place!
  13. apb

    Won't rev?

    No one local to borrow a cdi off sadly but I'm convinced its the cdi. I managed to get an hour earlier and checked the plug to the cdi for the correct pulse from the trigger and the correct voltages from the stator. I will be at it later to check the voltage to the coil with the aid of my special tool (socket adapted to fit into the drill so I can spin the crank) My impression is it's giving a slow pulse to the coil which is less than tick over but that's it! opening the throttle does nothing but foul the plug. I have a second hand cdi arriving Monday or Tuesday so I will report back. The fact it failed literally as I stopped the bike is the weird bit, maybe the act of stopping it with the kill switch was the cause of something in the cdi to short or collapse?
  14. apb

    Won't rev?

    Took the flywheel off first as it was easy and I had a puller. All clean so I got the airline in and blew the dust out. The stator was like new with no blistering or discolouring. I then made an "attachment" and wound a few revs on with the drill. I got 32 volts from one leg and 14.5 from the other. I also checked the pickup and got 92 ohms which flicked to 40 ohms at the trigger point. I next checked the voltage regulator and got 12+ from the lighting plug and the same from the fan plug with the thermostat by passed. I have cleaned the carb through with the air line and using the small red pipe on the gt85 can, all good. I did tip the bike on it's end to see if there was anything in the exhaust but I'm quite careful when cleaning and nothing came out. I managed to ease the cdi apart but as the green block came out with the plug it was dry and the block is sealed, it looks like a lump of candle wax. I can see no way of water getting in there. I'm kind of convinced now the cdi has died, very weird that it packed in the very second I stopped it though? While I was riding it there was no sign of anything wrong! Cheers for all the ideas folks.
  15. apb

    Won't rev?

    Hi, Went to start my gas gas txt pro 2014 today and it will idle very slowly but will not rev? any sort of throttle and it just fouls the plug and pops back through the exhaust, no rise in revs. All I did was wash it, oil the chain and give it a coat of wd40 then put it away. I have cleaned the carb checked the stator side for water ingress and tried a new plug, nothing makes any difference. It idles really slow and seems to be missing a firing signal eg fires, misses one, fires again etc. The only thing I can find that alarms me is the sealant around the cdi box is showing a gap. I'm wondering if water has got in. It's perfectly dry now though, the damage may be done? Any body else had a similar symptom?
  16. apb

    Txt 321 Tank Cap

    Hi, Does anyone know of a replacement petrol tank cap for a 2000 TXT, I've lost mine (not on properly and flew off while the bike was being transported) DOH! and can't buy a new one anymore. Does anything else fit or do I have to stuff a rag in the hole (only joking)
×
×
  • Create New...