Jump to content

Franklin9000

Hard to start beta rev3

Recommended Posts

2 hours ago, dan williams said:

Just to go into the theory a bit what happens with low compression is the speed of the flame front in the combustion chamber is slower so a significant part of the fuel mixture doesn’t burn before the exhaust port opens. Unburnt fuel is unused power since it never gives its latent energy as heat so never contributes to the pressure above the piston on the down stroke. You can compensate somewhat by advancing the ignition timing but that only helps a little as the shape of the head is optimized for an expected burn duration. 

Jim didn't seem to want to get rid of me. He answered a few questions. He was explaining that the rings and piston don't wear out like an mx bike and usually the only thing that will mess up the engine is sucking in dirt from dirty water or dropping it to where it revs really high. We also talked about how the starting problem could be because I've been running regular gas. I found a set of rings for 55 dollars plus shipping. After reading what you said I'm thinking about getting them. If I don't get them now maybe I'll get them soon. When I was testing the compression I was getting in between 125-137. Maybe I'll test the compression again and then decide. I really appreciate you explaining things to me. I'm always riding and working on things on my own, so it's nice to hear other people's thoughts.

I broke my front disc guard today. Started looking for another. Can't believe how expensive they are for a piece of plastic. I'm going to look at mine later and see if I can just get a generic one to work. On the plus side I think I got my double blip down. 

Share this post


Link to post
Share on other sites
 

I’m not picking on Jim he is a legend but he can be, as they say in hockey, a bit chippy. Then again me too?

Yeah Beta parts especially plastics are usually a shock for the uninitiated. Especially the older bikes. Welcome to the family. 

Share this post


Link to post
Share on other sites
 
33 minutes ago, Franklin9000 said:

I broke my front disc guard today. Started looking for another. Can't believe how expensive they are for a piece of plastic. I'm going to look at mine later and see if I can just get a generic one to work. On the plus side I think I got my double blip down. 

My 2001 didn't have a front disc guard when I got it. Recently ordered ordered one and I was surprised as it was only like $19.00 Can

Share this post


Link to post
Share on other sites
 
7 hours ago, ahh_me2 said:

My 2001 didn't have a front disc guard when I got it. Recently ordered ordered one and I was surprised as it was only like $19.00 Can

Yeah kind of a crap shoot. If you can find one that's been sitting on the shelf for years you can sometimes get it cheap but usually rarity causes the seller to want top dollar.

Share this post


Link to post
Share on other sites
 
10 hours ago, ahh_me2 said:

My 2001 didn't have a front disc guard when I got it. Recently ordered ordered one and I was surprised as it was only like $19.00 Can

Do they have more, or was it a 1 time thing like ebay?

Share this post


Link to post
Share on other sites
 

I'm pretty sure he can get more of them, at the time I ordered mine he said he needed a few days to bring one in.

He's a well known Trials dealer for over 30 years.... Outlaw Dave

http://www.outlawtrials.com/

Not sure if you have a different plastic, I think you have the upside down forks?

Share this post


Link to post
Share on other sites
 
49 minutes ago, ahh_me2 said:

I'm pretty sure he can get more of them, at the time I ordered mine he said he needed a few days to bring one in.

He's a well known Trials dealer for over 30 years.... Outlaw Dave

http://www.outlawtrials.com/

Not sure if you have a different plastic, I think you have the upside down forks?

Ya. The top compresses into the bottom. I'll check that guy out. thanks

Share this post


Link to post
Share on other sites
 
 
 

I'm having problems starting this thing again. After talking to you guys before I was able to get it started first or second kick every time. I mentioned before that when I first bought it I had to pull the flywheel and clean the metal contact points that are at the end of each winding because the previous owner had let water get under the cover and it created some rust. After I cleaned the rust off it ran fine. For a while now after every few rides I had problems starting it. I'd have to pull the flywheel and clean those areas and then it would start up. After I cleaned it the first time there was a bit of pot marks from where the rust was. Now I can't get it to start at all. I got new plugs and tested them up against the side of the engine. I'm getting spark, but it seems a little irregular. I tested the stator and the electricity going to and coming out of the cdi box. I think it's ok, but I don't know what numbers I'm looking for because the manual doesn't say, and the only manual I can find is all blurry in the picture of wiring diagram. I also opened up and cleaned out the carb and checked the reeds.  When I pull the plug after trying to start it it's moist every time, but not soaking wet. I can't figure out what can be the problem other than maybe the tiny bit of pot marking on the contact points of the stator is causing weak or irregular spark. I'm wondering if anyone has any ideas, can tell me how to properly test the stator/wiring, or if anyone has a manual that will tell me how or at least a wiring diagram that isn't blurry. Thanks.

Share this post


Link to post
Share on other sites
 

Did you ever replace the spark plug cap and trim the wire back? You might check the pilot jet again just to make sure it`s clear. Or just lay the bike over till fuel spills out the carb. That is the quick way to prime the engine.

Share this post


Link to post
Share on other sites
 

I just posted some wiring diagram stuff on this thread: https://www.trialscentral.com/forums/topic/62452-rev-3-00-02-wiring-please-help/?tab=comments#comment-482642

One pic is clear , one a touch blurry, and a pdf on wiring, not sure of the accuracy as there seems to be some discrepancies in the various wiring diagrams out there.

Share this post


Link to post
Share on other sites
 
4 hours ago, lineaway said:

Did you ever replace the spark plug cap and trim the wire back? You might check the pilot jet again just to make sure it`s clear. Or just lay the bike over till fuel spills out the carb. That is the quick way to prime the engine.

I didn't trim the wire back. I'll try that in the morning. I have cleaned out the carb/jets. I just did it again today to see. I'll let you know if trimming the wire helps. thanks.

Share this post


Link to post
Share on other sites
 
1 hour ago, ahh_me2 said:

I just posted some wiring diagram stuff on this thread: https://www.trialscentral.com/forums/topic/62452-rev-3-00-02-wiring-please-help/?tab=comments#comment-482642

One pic is clear , one a touch blurry, and a pdf on wiring, not sure of the accuracy as there seems to be some discrepancies in the various wiring diagrams out there.

I think this is pretty accurate. I'll match it up in the morning. Either way it's very helpful. thanks.

 

I think mine is a little different, but not by much. Just a couple of the wires are different colors. I have 6 wires coming off of my stator, but there's only 1 yellow. not 2. This diagram makes it easy to figure out where everything goes though.

Edited by Franklin9000

Share this post


Link to post
Share on other sites
 

Like I said: "Discrepancies", but if it helps at all....Great!

I plan on tracing out my wiring early spring, in order to compare it with those diagrams. They've been the only ones I've found so far though.

Well, I do have the super blurry ones in the pdf manual I have...pretty much useless unfortunately

Maybe it would be worth making a Beta rev 3 wiring thread, get people to contribute whatever wiring diagrams they have or amend them based on actual checking/testing.

 

Edited by ahh_me2
clarification

Share this post


Link to post
Share on other sites
 

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...