Jump to content

Tomsmith1992

Beta 2017 300 Factory forks

Recommended Posts

Hi all

Going to look at a 2017 300 beta factory tomorrow, looking at the pictures it all looks tidy and well looked after. 

The only thing putting me off is the forks have excessive wear on the stations, they are meant to be black but bottom couple of inches are all rubbed down to silver. 

Is this a sign of excessive use or is it normal to have so much wear after 2 years? 

Just wondering as if it is excessive wear this will mean it will be a very high hours bike and may have other issues going forward?

Any thoughts appreciated 

Cheers 

Share this post


Link to post
Share on other sites
 

It's done a lot to wear the black off .Id look for another bike

 

 

 

 

Share this post


Link to post
Share on other sites
 

It's clear evidence that it has very likely done a lot of work. 300 Factory is for Expert riders. 

Earlier models  for some reason are OK, but later models in particular seem more prone to wear. (Cost cutting maybe??).  Doesn't look that good & will always put buyers off. (If you buy it, you too will one day become the seller !!!..) Seals probably OK.

You can get them re coated but not cheap.

Worth noting for the future that application bit of light oil externally, lubricates seals & reduces wear rate of coating, Also, coatings on Alloy stanchions used by other makers tend to wear more quickly than coatings on steel stanchions.   

Share this post


Link to post
Share on other sites
 

It doesn’t neccesarily mean that the bikes been well used , this is a big problem with betas , I’ve seen 2018 models that haven’t done a lot and this has started happening , look for other signs of usage, check underneath the sump guard see what that’s like , make sure you listen to the bike for any rattles or knocks .also have a good look at the front pipe you’ll know if it’s been well ridden if it’s covered in dents and scratches as this is a tell tale sign on the evos, good luck !

  • Like 1

Share this post


Link to post
Share on other sites
 

Cheers all for your help. Picked it up today and all seems fine. Its only one statntion where the coating has worn off and this had a broken seal so I think grit must have got in top seal and hastened the wearing? 

All else looks fine but give it a real test tomorrow! 

  • Like 1

Share this post


Link to post
Share on other sites
 

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...