Jump to content

alan_nc

Members
  • Content Count

    369
  • Joined

  • Last visited

About alan_nc

  • Rank
    Advanced Member

Previous Fields

  • Bike
    BSA, Sherpa T, TY250

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Location
    Greensboro, NC, U.S.A.

Recent Profile Visitors

6,129 profile views
  1. Just to second Caswells use: I did my Sherpa T's tank about 4 years ago and have not had any problems since.
  2. Well the next question is: If someone did that many mods to the frame/suspension: I wonder what has been done to the engines??????
  3. New Venue for us. Come join in the fun. Chase City Trials Flier Email Bob or myself if you have any questions
  4. Our Web Site is down. Some problem with the server. I'll post a note when it is back up.
  5. Come out and join us in our next event: Lawrenceville, VA October 30, 2011 Flier: Our web site is CVOTC.org if you would like more information.
  6. I do not know about camping, give the number on the flier a call.
  7. Hey Group: The next CVOTC event is in Bunn, NC on October 16, 2011 Hope to see you there. Flier:
  8. To the person who emailed me (which I deleted)..... Yes we are on rain or shine.
  9. !!!!!DATE CHANGE FOR AXTON #2!!!!! CVOTC's next Trial will be in Axton, VA on Sept 25,2011 Play/Practice on Friday and Saturday. Rough camping, Pool open, Cookout Saturday 7:00PM Flier Here:
  10. Had to do the same thing. Try long drift from the other side. or use a Dremil with a burr bit and cut a slot in the nylon bush, should then just push out.
  11. CVOTC's next Trial is in Axton, VA A few pictures of our Danville Trial here: cvotc.org (hope I didn't step on anyones post by listing this) Alan
  12. alan_nc

    Rear Brake Lock up

    That might be a possibility. Between the noise of the TY and the other Trials bikes I never heard anything unusual.
  13. Rode in a Trial last weekend on my 74 TY250A. 3 Sections had creeks, so I was in the water 9 times (dumped it one of those times). My problem: After about the third wetting my brakes would lock up and not allow we to move the bike backwards - moved forward fine. I assumed the glue on one of the shoes had softened and the shoe had come loose. This has happened to me before and the shoe then comes over the other shoe and locks the wheel up. Not so this time. I have everything apart and there is nothing (that I can see) that would cause the wheel to lock up on either forward or backward movement. It does appear that there are grind marks on the side of the shoes (internal side)very slight. I have cleaned everything within an inch of it's life and am ready to reassemble but hate to do it without really fixing the problem. Any thoughts?
×
×
  • Create New...