Jump to content

sparky8181

Members
  • Content Count

    83
  • Joined

  • Last visited

7 Followers

About sparky8181

  • Rank
    Member

Previous Fields

  • Bike
    16 Sherco 250

Profile Information

  • Location
    Wolverhampton UK
  • Gender
    Male

Recent Profile Visitors

3,413 profile views
  1. Never heard of this before, will have a look
  2. Yeah I already purchased it from splatshop, and the guy did try and explain (but not very well) but couldn't tell me if it came with instructions or not
  3. Hi, Just purchased a 2016 250 Sherco and was planning on fitting the flywheel weight, I had a 200 gasgas before that was lovely and smooth and the sherco seems a bit lively for me on the slow stuff, have tried the slow action throttle but I didn't think it made much difference. My question is...how hard is it to fit a flywheel weight? And is there a guide anywhere that anyone knows of? I've been told that I need to also buy the flywheel puller, is there anything else that I will need to get the job done? Thanks Sparky
  4. I had the same question a few years ago and someone told me to use model paint used for RC cars etc, bit more expensive but apparently it's not affected by petrol. 3 years on and the bits I sprayed are still as good as new... apart from the self inflicted scratches etc
  5. sparky8181

    Fix This?

    Also forgot to mention, when I open the bleed nipple nothing comes out, even when pulling the lever maybe a tiny drop but that is it, the fluid level in the master cylinder doesn't drop, this means there's a blockage right? But where is it likely to be and how can I sort it?
  6. sparky8181

    Fix This?

    if it is crud at the back of the master cylinder how do I go about cleaning it? And dadof2, you're quite right to question my mechanical ability (or lack of it lol) but the problem was there before I took anything apart, and I'm pretty sure everything went back as it should have done....or at least I didn't have any bits left over at the end :-)
  7. sparky8181

    Fix This?

    Had another mess with it last night and found the following... Piston was stuck in, spring was ok and when I freed it up it now appears to be going in and out as it should, but still not working. Removed the cover and stuck a needle through the 2 small holes in the bottom, didn't seem blocked and with the needle in the hole I could feel the piston scraping on the needle when it moved in and out. With cover removed the is no change in fluid level when pulling lever & no squirting etc
  8. sparky8181

    Fix This?

    Checked and reservoir & its full, any other ideas lads? I'm still think its something to do with the piston not pushing out enough to engage/disengage the plates, can anyone tell me how much it's supposed to move when you pull the lever? Also on gas gas Jim video about clutch pack it says that after you have removed the bolts on the casing you can remover the cover by pulling the clutch lever which inturn pushes the piston out forcing the casing apart, well when I did this nothing happened, I had to manually prise it apart to remover the casing, this is what is making me think it's some to do with that piston.
  9. sparky8181

    Fix This?

    No I never bothered measuring it as I thought the strip & clean would sort it. Surely if that was the problem it would of shown signs previously, not just gone from working perfect to not working at all?
  10. sparky8181

    Fix This?

    Stripped it all down today, cleaned all plates and reassembled with new oil and still doing same thing, clutch just isn't working at all when I pull the lever. Any other ideas what it could be lads? It was fine last time bike was used and had been put away for ages, now just doesn't work, seems strange. Can anyone tell me how much the piston is meant to pop out when you pull the lever? I'm wondering if it something to do with that? When I pulled to clutch lever with the clutch casing off it moved about 5mm ish, is that about right? Thanks
  11. sparky8181

    Fix This?

    Hi lads, Got my bike out today for first time in ages and there is a problem with the clutch, basically when I pull the leaver nothing happens. If its in gear and I pull it in the wheel is still locked, and if I have it running and knock it into gear it just goes but the clutch still doesn't work, tried going through all gears and rocking it etc to free it up but nothing. Have given it a little ride (best I can in garden) but still won't work. Any suggestions? Thanks
  12. Great vid ben, if I could do half as good as that I'd be happy
  13. All the beer you can drink :beer: :beer: :beer: :beer: :beer: :beer: :beer: :beer: :beer: :beer:
  14. J is 2008 model, but yours was as Zippy has suggested built in November 07
×
×
  • Create New...