Jump to content

misscrabstick

Members
  • Content Count

    173
  • Joined

  • Last visited

Everything posted by misscrabstick

  1. The grey gunk sounds like water has got in to the box, perhaps from an external source (drowned in water section) or from a water pump leak, there shouldn't be any pressure in the box or clutch case when the engines running, can you run it with the filler plug out and feel anything pulsing? like you say it does sound like a possible crank seal issue.
  2. You need a thread file to straighten it out, https://www.ebay.co.uk/itm/Metric-Thread-Restoration-Repair-File-Cleans-Damaged-Threads-0-75-3mm-Pitch/142073213994?epid=18012049081&hash=item211439342a:g:ilwAAOSw~T9adbMu
  3. Did you observe coolant dribbling from the bolt/thread/stud at all? if not then all is well.
  4. A Techno whilst still a decent machine is a lot heavier than an evo, also some spares are pretty scarce.
  5. Pinches around the con rod to stop it flapping about when the barrels off?
  6. yes, a low float height could well cause a stall downhill, suggest set carb to original specs including checking all jet sizes, and needle height, also replace the float valve.
  7. Sounds possibly like the sparks system breaking down with heat, it is like 40 odd years old, suggest confirm bared ht lead (no cap just end of lead after removing cap) to engine metal test when it's broken, see if it can make 5mm gap when being kicked, if not suggest get electronic ignition kit.
  8. 2 screws, one raises and lowers the engine idle speed by lifting lowering the carb slide, other is the mixture/air screw which alters fuel and air mix from idle to around 1/8th throttle.
  9. I split a Techno engine a while back, it's not so different to the Evo, all I used was the flywheel puller and a chinese bearing puller kit to swop out the mains for new.
  10. Sometime, somewhere, I heard there was an issue with excessive compression ratio (pinking/detonation) and it was cured with a head insert, strongly suggest you contact Scorpa
  11. Side stands are too puny for starting from, I bent and snapped the bracket on my Beta 300 doing this, it's loosened up a lot since and I have refined my technique for starting quite successfully, being on the left doesn't help, I cut my teeth on right side kickstarts in the 80's.
  12. Does this happen only when it's started from cold, or is it all the time?
  13. The speeding up with revs is pretty usual, the engine makes a bit more volts above tickover, consequently the fan runs a little faster.
  14. I have a Beta but that to me is pretty normal behaviour in hot weather, I checked mine with a temp probe once, the fan comes on at a pretty low temperature.
  15. Altering the gasket thicknesses or number changes the port timing by moving the barrel upwards in relation to the piston, it also lowers the compression, people do this to change the power characteristics of their two stroke.
  16. I just had a rear brake Evo experience, here is what i found, the master cylinder is only capable of operating the brake, it doesn't have enough travel to adjust the brake, ie push the pistons beyond normal operating travel to compensate for wear in the pads on it's own, I discovered this after doing a caliper clean, solution, stop one pad moving with feeler gauges between pad and disc, pump pedal, that brings the other piston out until it pushes the pad against the disc, then remove feelers, pump pedal again, there is then enough travel to get the other piston out against the pad and disc, it does seem to me that the Master cylinder can not adjust the brake automatically on it's own if there is a large gap between pads and discs, after say maintenance or pushing the pistons back to prep for new pads.
  17. misscrabstick

    300 SS

    yes, exactly that, i also ride that way, low revs usually in third using the torque of which there is a load.
  18. misscrabstick

    300 SS

    Never had a problem with starting myself, if you are too knackered to work a kickstart you sure won't make it round a section, and I am a overweight 55 year old woman with very mediocre fitness levels.
  19. The bore has scrape/seize marks, the piston is scored and the piston ring looks to be stuck in the groove, Also the cylinder head has small impact marks from debris collision.I would strip it entirely, check and the big and small end, check the crank bearings, then get a rebore and a new piston and ring set.
  20. The fans not serviceable, fairly likely it has some sort of dead spot, confirm next time it fails when hot by giving it a little nudge with a cautious finger.
  21. misscrabstick

    300 SS

    I own a 2017 SS300, it's easy to ride in that it doesn't take off like a bat out of hell, instead it's very torquey and you really don't need to use revs which is ideal for my sedate novicey type potterings, I feel it was an ideal choice for me, as far as I know compared to the standard 300 it has lower compression head, heavier flywheel, slow throttle, and a different cdi box (running less advance would be my guess.)
  22. main jet's blocked, or the slide needle has lost it's clip.
  23. I have had past success by stuffing a broom handle down the open fork leg to hold the damper, never tried on a Beta though.
  24. Check all adjustments are as the manual and if so replace the clutch frictions.
×
×
  • Create New...